Skocz do zawartości

Wykryto AdBlocka!
Prosimy o dodanie naszej strony do wyjątków Twojego programu blokującego reklamy.

Bannery na stronie nie są inwazyjne, a ich wyświetlanie pomaga nam utrzymać serwery.

Dziękujemy!

rekos1909

problem z logowaniem

Rekomendowane odpowiedzi

witam
pobrałem Rage, zainstalowałem wszystko jak trzeba, podałem dobrą ścieżkę do folderu z grą i wszystko szło gładko aż do momentu logowania
problem jest taki że serwer nie chce przepuścić dalej, podaje dobry login i hasło klikam loguj i po 2 sekundach pokazuje się jeszcze raz okno logowania
próbowałem już sprawdzać przez reset gry a nawet całego komputera i problem dalej się pojawia
co ciekawe za każdym razem pokazuje że została odjęta suma pieniędzy jak widać na załączonym obrazku 

mogłby ktoś wyjaśnić o co chodzi? czy serwer zamknięty czy ja mam jakiś problem?

 

image.thumb.png.bab6d92cf3353ec629c647075022c1b7.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Serwer jest otwarty.
Zaloguj się używając tych samych danych co na forum, powinno przejść.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A masz wszystkie zalecane przez nas programy stąd?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy przy próbie rejestracji nowego konta (z innym loginem oczywiście) też nie ma żadnego komunikatu? Nie blokuje Ci czegoś antywirus/zapora?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
15 minut temu, Proklin napisał:

Czy przy próbie rejestracji nowego konta (z innym loginem oczywiście) też nie ma żadnego komunikatu? Nie blokuje Ci czegoś antywirus/zapora?

wszystko wygląda normalnie, jedynie gdy chce aktualizować samego RAGE to Malware się odzywa że strona zablokowana, wyłączam wszystko razem z zaporą systemową i też bez skutku, na filmie widać że używam dwóch kont, zarówno z forum jak i rejestrowanego w samym kliencie gry 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To wygląda na jakiś problem rage, skoro na nowo pojawia się animacja panelu logowania to oznacza, że zostałeś na nowo połączony z serwerem.

Gdyby to była kwestia np błędnych danych to dostałbyś stosowny komunikat a nic takiego się nie pojawia więc problem leży już na poziomie samej komunikacji z serwerem.

Wydaje mi się, że przy próbie wysłania lub odebrania informacji od serwera pojawia się jakiś problem z połączeniem, dlatego łączy się na nowo. Możesz normalnie grać w inne gry sieciowe? Może to kwestia poblokowanych portów?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Proklin napisał:

To wygląda na jakiś problem rage, skoro na nowo pojawia się animacja panelu logowania to oznacza, że zostałeś na nowo połączony z serwerem.

Gdyby to była kwestia np błędnych danych to dostałbyś stosowny komunikat a nic takiego się nie pojawia więc problem leży już na poziomie samej komunikacji z serwerem.

Wydaje mi się, że przy próbie wysłania lub odebrania informacji od serwera pojawia się jakiś problem z połączeniem, dlatego łączy się na nowo. Możesz normalnie grać w inne gry sieciowe? Może to kwestia poblokowanych portów?

tak, samo GTA Online jak i reszta MMO czy CO OP chodzi normalnie
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podłączam się, mam identyczny problem. Za pierwszym razem połączyłem się na chwilę, pobiegałem, ale po włączeniu mapy nie mogłem z niej wyjść. Teraz nie mogę się zalogować - dokładnie tak, jak kolega powyżej na filmiku. Jakieś pomysły?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×