Jump to content

Wykryto AdBlocka!
Prosimy o dodanie naszej strony do wyjątków Twojego programu blokującego reklamy.

Bannery na stronie nie są inwazyjne, a ich wyświetlanie pomaga nam utrzymać serwery.

Dziękujemy!

Deiw

Problem z Rage MP.

Recommended Posts

Problem przy instalacji.

Nic nie zmieniam przy wyborze folderu, pobieralem kilka razy i odinstalowywałem kilka razy. Nic nie pomogło, na Google też nie ma rozwiązania tego problemu. Może Wy wiecie w czym problem ?

Problem widoczny w linku -> https://imgur.com/a/l2F2HE3

Share this post


Link to post
Share on other sites

Aktualnie serwer działa na GTMP. Launcher tego multiplayera możesz pobrać stąd: https://gt-mp.net/file-downloads/ (wersja stabilna).

Jesteśmy w trakcie przepisywania serwera na RageMP. Pozostaje Ci czekać, albo zobaczyć obecny stan serwera na GTMP.

W razie jakichkolwiek problemów z GTMP zapraszam do tego tematu: https://fivelife.pl/Thread-Jak-zagrać-Instalacja-GT-MP-krok-po-kroku

Share this post


Link to post
Share on other sites

Witaj,

cóż jednak realnie problem jest większy niż się wydaje zatem moje rady:

czy próbowałeś podejść do instalacji jako Administrator? (Prawy klik na instalator otwórz jako Administrator)

co się dalej dzieje gdy naciśniesz Kontynuuj? (Continue)

Jesteś pewien że masz zainstalowane dwa programy potrzebne do poprawnego działania rage mp?

Visual C++ Redistributable for Visual Studio 2015 oraz Microsoft .NET Framework 4.7

Linki:

https://www.microsoft.com/pl-PL/download/details.aspx?id=48145

https://www.microsoft.com/pl-PL/download/details.aspx?id=55167

 

 

na tym linku jest jak powinna prawidłowo instalacja przebiegać: https://rage.mp/forums/topic/1020-how-to-install-rage-multiplayer/

 

jak moje rady ci nie pomogą to pomyślimy dalej żeby jednak się udało :) zatem do rozwiązania problemu mamy sporo czasu zanim ruszy serwer na Rage.

Share this post


Link to post
Share on other sites

Herwi, ja wiem wszystki smiga na GTMP, problem w tym ze ja nie moge zainstalowac tego rage mp ;d. 

DragonuS Mam zainstalowane i zaktualizowane do najnowszej wersji wszystko to co trzeba, problem w tym że ten pasek instalacji od razu przeskakuje do konca i nie ma tak jakby procesu instalacji tego launchera. Nie zmieniam folderu ani nic, gdy wyskakuje takie okno https://imgur.com/a/bdrQJY3 naciskam "tak" po czym "instalacja" konczy sie i pojawia sie koncowe okienko. Nie mam nawet tej ikony rage mp. Nwm w czym problem...

Share this post


Link to post
Share on other sites

czyli jak dobrze rozumiem po naciśnięciu "tak" (w sumie to tylko zezwolenie Administratorskie na tym ss, jest to w pełni normalne) 

instalacja przebiega niepoprawnie iż nie są pobierane pliki potrzebne do poprawnego działania,

w sumie powinno ci się tak to pobrać (zainstalować) jak na tym ss: https://imgur.com/a/zJKaXpl

 

pomyślę nad tym jak znajdę rozwiązanie dam ci znać

Share this post


Link to post
Share on other sites

Mi też coś takiego wyskoczyło. Dałem kontynuuj, a potem wszedłem w folder, gdzie zainstalował się Launcher i odpaliłem go normalnie, próbowałeś?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...